Greenshades Blog


Tax Filing Center Users Urged to Update .Net Versions

Posted on August 6th, 2019

 

As the .Net frameworks versions update, we continue to upgrade our solutions to maintain high-quality support for the Greenshades Tax Filing Center.

On January 1, 2020, we will no longer support 4.0 or 4.5 .Net framework versions. All clients must upgrade to a minimum of version 4.6.2. When possible, the Greenshades Product Team recommends updating to 4.8 or newer. As always, please discuss upgrades with your IT team.

Click here for the links to the .Net framework regarding the Tax Filing Center.

If you have questions, please contact us at support@greenshades.com.